PDA

View Full Version : Version 8.02 Problems


sazose
07-05-2001, 09:09 PM
We are experiencing many data discrepancy issues ever since we upgraded from 7.0 to 8.02. We have several companies at different locations using different servers, all experiencing the same problems. These problems are discrepencies between inventory valuation reports, item costing reports and the GL. Additionally, there are discrepencies between AR aging, customer ledgers and the GL. Integrity checks fix the problem temporarily, but a few days into the cycle and the problems reappear.

lostinthewoods
06-21-2002, 01:16 AM
Soloman I see that not even the moderator had a response to your dilema. i would be curious as to your resolution as I am in a similar boat. Inventory levels are off as well on my end.

bluegal
06-21-2002, 07:27 AM
My inventory levels do not always jive either (I'm using 8.02); I'm wondering if what is shown is the level for the period you are in, not the actual date specified (since some of us don't always change accounting periods promptly).

Also, I encountered a situation after year-end (at which time I checked to see if my A/R and A/P agings matched the GL balances, which they did. Then when I went over things with my accountant a month later they didn't match. We traced the problem to some transactions that were originally done with a December date, then edited to January date. Peachtree changed the GL balances to January but left the customer/vendor transactions on December aging . When the transactions were paid/cleared at the end of January it all balanced again. :confused: