PDA

View Full Version : general ledger shows no entries


lbisel
02-12-2002, 02:04 PM
PCA V11 DOS. Closed AP & AR modules and Transferred to GL. However, nothing seems to be showing up in the GL. It is acting as if it is empty. Beginning balance as entered has not changed. Did an extra step or posting get missed?

lbisel
02-13-2002, 07:44 AM
A followup on the above issue: Once we transferred AP & AR to GL, do we leave the month open till we run the general ledger balances? It appears the we closed the month (GL) before we ran anything? Would that make the difference? Can we reopen last month or should we just manually enter the information?

johnp900
02-13-2002, 12:26 PM
I believe the correct procedure is to close the month after creating journal ledger entries. You can go to the Utilities Menu and view the transfer data file information. If you closed the month with out creating GL entries & tried to create them later, your data file is just empty. you should be able to re-open the month & re-create files or you could just enter manually. I believe I am correct on all of this. Also, it's beneficial to make a step by step worksheet to follow for end of month closings. That way if you are interrupted while trying to close, you can keep track of what's been done. & remember.. Have a backup..

lbisel
02-14-2002, 09:47 AM
Everyone that has been checking in to this web-site has been really wonderful to donate your time & mental abilities to. I appreciate all the feed back and reading the other notes on other issues. Most interesting. Thanks.
Linda

tboinc
02-24-2002, 03:16 AM
I've done two different things to correct this problem.

If you haven't posted much to the GL after you closed it for the month you can go into GL maintainance, set module options, and change the month back one month. Then you can go back to processing and transfer the summary journals that were left out there. Close the month again and answer yes to overwriting. You will lose whatever you may have posted to GL for the new month so would have to re-enter that ... but often that is less work then having to manually enter the module transfers you missed from the previous month. I wouldn't reccommend this fix if you have already transferred any summary journals for your new month because once they are transferred they are gone forever (as far as I know) or if you have a large volume of work you have already entered to the GL for the new month.

If you have too many postings to the GL, for the new month that you started or you have already done module transfers for the new month that you don't want to lose, then you can go to utilities, system info, view transfer files (and print them) for whatever modules you didn't transfer before you closed then manually enter the total (or in detail if that is your preference) for each GL account.

Always a good idea to backup first. I have used both methods sucessfully numerous times but never without first backing up and printing out everything just prior to doing them ... in case something went wrong. Good luck. I hope I've interpreted your situation correctly and if so that this works for you as well as it has for me.