PDA

View Full Version : A/P - Can't Close Period


cleona
06-14-2002, 01:36 PM
I hate to re-post but I 'm rather desperate. If anyone knows any reason why, though I go through all the motions (I've used Peachtree since 1987), my accounts payable suddenly will not close out, please help. My May G/L transactions register shows a balance dated April 30 which is actually the total of my transactions for Feb, Mar, and Apr! I thought is was operator error at first but looked back and find a purged invoice report each month -- so I must have closed the period. What can it be???

chikamic
06-30-2002, 10:09 PM
What error message are you getting when trying to close?

cleona
07-01-2002, 09:40 AM
Thanks for responding--I had given up! I'm not getting any error message at all. Everything responds as usual, so I don't realize until I try to close the next month that the totals are accumulating. I will try to close June next week. If I am unsuccessful, there will be five months of A/P activity on the create transactions report.

Any idea what is causing this or what to try to fix it?

Cleona

p.s. There seem to be three separate problems with my a/p module: 1) The problem described above, 2) An "incorrect cash code" error that pops up ocasionally during invoice entry, 3) and
the sudden disappearance of the account title display during invoice entry. Hope this helps.

chikamic
07-01-2002, 10:27 AM
From the Peachtree Main Menu, select U - Utilities.
Choose System Information. Choose view transfer files.

The first thing I want you to do is to go out and view the transfer file that is out there with your current fiscal period. Let me know if you see all the transactions that have been accumulating, and we will go from there.

chikamic
07-01-2002, 10:34 AM
The other problems you mentioned look like data damage. Make a Backup and run Recover Data on AP

jag
07-01-2002, 11:22 AM
I agree... sounds like damaged data.

Just to be sure...

Have you upgraded your OS recently? Are you using Windows Me by any chance?

Make sure that all of the enviromental variables are setted up correctly.

cleona
07-01-2002, 01:23 PM
I'm not exactly sure what I am looking for when viewing the transfer file. I am currently in my second fiscal period -- there are entries dated 98, 99, and 01 in AP2X.DDC. When I look in AP1X.DDC, there are 98, 99, and 01 entries along with entries dated 05/31/02. By the way, the A/P operator said she did not respond "yes" at April 30 when asked if it was the end of the fiscal period. However, our problem began several months earlier.

We are not running ME, but almost everything else. We have a peer to peer network with one machine running Win95, another machine running Win98, and a third PC running Win2000. We have not upgraded but did add the third PC (Win98) last month.

Again, I am not sure which environmental variables you are referring to. My network admin. thinks everything looks O.K. but wondered if you could be more specific.

Thanks!

Cleona

chikamic
07-01-2002, 02:07 PM
The problem is that you have a bunch of old garbage in your transfer files. Go to the same area that you were in and this time choose delete transfer files and get rid of all of those old transfer files. Then when you create GL entries the next time you will have a new clean file. In the future make sure that you run the transfer summary journal program to transfer the entries into the GL before you create additional journal entries and that will prevent multiple periods in the transfer file.

chikamic
07-01-2002, 02:09 PM
Have you been able to run RD on AP??, if that does not help we will have to look at a couple of other things.

jag
07-01-2002, 02:12 PM
My question was something like a shot in the dark...

Make sure that you have all these enviromental variables in 9x:

Autoexec.bat-
SET OVERLAY_HEAP=1
SET PC3ID=CO

Config.sys-
FILES=225

In Win2k:

You got to look in the PT Knowledge center (or in old post in this forum)... I don't remember right now... If you don't find them I can find them for you.

cleona
07-01-2002, 04:09 PM
Hi All,

I deleted the old transfer files and will see what happens when I perform month end operations.

Chikamic, are you saying I should not, for example, enter July invoices into A/P until I close June? Sometimes I have to wait on a few slow invoices and rely on the cut off date to keep the entries from co-mingling. Is this a bad practice?

Also, I ran recover data several weeks ago without results. Just for kicks, I ran it again today and still don't see anything significant.

Hey, thanks for all your help guys?/gals? I'll let you know how this turns out!

Cleona

chikamic
07-01-2002, 06:03 PM
no that is fine. If you have any question about what is contained in the xfer file just view it before you transfer into it.

cleona
07-04-2002, 11:50 AM
Thanks to your help, I was able to close June successfully with only June totals on the transfer summary!

Also, I started digging and discovered the cash code error stemmed from the fact that the account number used in A/P was not present in the chart of accounts. Still not sure how that happened??

My third problem, the account name no longer displayed during invoice entry, turned out to be a setting problem in A/P options. Evidently I changed the "Post to G/L" to N trying to fix my transfer summary problem and that interfered with the account name lookup function.

So, all is back to normal.

You guys are wonderful!

chikamic
07-04-2002, 11:55 AM
You are very welcome. Glad to be of help.