PDA

View Full Version : new to peachtree v12.0


drivermcgee
08-15-2002, 10:11 AM
hello all,
i am familar with the program but not up on my dos. well here is my problem. i am trying to load peachtree 12.0 windows version onto a new computer. the new computer is running win2k professional. i load the program from cd. that is no problem and yes i checked to see if the pcadata was on the c drive in the command prompt....(which it was not).
after loading the program, i have to use the command prompt to load up all the old files (which are good) onto the new computer.
i type the ptrest command in the a: prompt the actual command is ptrest a:c:\/s command to start loading the system files and i get "ptrest is no external or internal command,or batch file.

so what am i doing wrong? any ideas

i have tried just starting the program from scratch. i can get the system files to load after loading peachtree, but when i go to load the general ledger it says another user is using the program and i have to wait till it is no longer in use. i go to the book and the book says there is a possible problem with a dll file. which one i am not sure.. there again a little too rusty on dos.

chikamic
08-15-2002, 10:15 AM
Try placing the files= command in the CONFIG.NT, you are not supposed to have to do it anymore but I have found that it works.

drivermcgee
08-15-2002, 01:26 PM
since posting the problem that i am having loading pc classic to a new computer that run win2k i have decided the only way i can get the program to work is load it from scratch. so i load the pc classic. i can activate all the modules i need except the general ledger. i can also get all the old files onto the new computer except the general ledger files. when i try to activate the general ledger module i get its being used by another user. i have tried activating the gl module first second and last and i still get the same error.

any suggestions????