PDA

View Full Version : Internal error when saving PDQ procedure


SteveD
08-26-2002, 02:01 PM
I'm running ver 11/DOS, over a network with 4 users, all running either Win 95 or Win 98. This problem exists on each of the PC's, whenever the attempt is made to SAVE a report created in PDQ.

After entering the name of the new report, I hit enter, and the screen blanks out in 2 sceonds, with the exception of this message at the bottom of the screen :

"An internal error has occurred. Please make note of what you have asked the product to do, and what is was doing at the time of the error, in as much detail as possible, and report these 2 error codes:
Code 1: 8 Code 2: 102 "


I'm using Batch #N16-003, and haven't done anything lately with PDQ files. I still have the original diskettes, but don't look forward to re-installing PDQ. Any suggestions would be great.

Thanks,
Steve

chikamic
08-31-2002, 10:26 AM
From a command prompt, change to the PCA directory and type DDINDEX and press enter, once the process completes and returns to the command prompt, type exit. Try to save the procedure again.

DDINDEX rebuilds the PDQ Data Dictionary, if this does not work you will have to restore a backup of your procedures, because they are corrupt.

SteveD
08-31-2002, 05:08 PM
The DDINDEX solution worked perfectly !
(Another problem solved - Thank you.

chikamic
08-31-2002, 06:07 PM
Anytime