PDA

View Full Version : Options file for XX not found. (AR AP, etc.)


SteveD
09-06-2002, 10:08 AM
After logging into to my network several times, rebooting, re-logging in, I still get the above message when I try any one of the PCA modules.

When I tried to view the Maintain Company Info screen,I get "The XX drive or path assignment is invalid" for each module, then it shows unusual paths assignments, possibly former ones.

My network connections seem valid. The same problem has been happening over the last few days, intermittantly, on my pc and one other pc. (The other two connected to the network have not had this problem at all.)

Would my renaming the COMP.D@@ file 5 times have anything to do with this? (See the "Bogus Company ID post".)

Thanks for all your great help !

Steve

chikamic
09-06-2002, 03:10 PM
Those files are backup company files. All you did when you renamed them was to use one of the backup files as the current COMP file, if there was a problem you would not be able to access the modules at all, your problems would not be intermittant.

SteveD
09-06-2002, 05:53 PM
What do you think it might be ?

On both machines that aren't accessing peachtree data, I can access other, non-peachtree files without a problem.

Any suggestions ? Thanks.

Steve

chikamic
09-06-2002, 06:38 PM
Sounds like corrupt system files. Run RD on the system files if that does not work you will need to reload the program files on the workstations that are having the problem. Follow the instructions in your PCA manual to reload PCA.

lanaip
09-24-2002, 03:17 PM
did you get the problem solve?


I have a couple of ideas for you if you did not....


Mz. L

SteveD
09-24-2002, 04:14 PM
I haven't really solved the problem yet.

After I ran Recover Data, everything worked fine for a few days. Then the same thing happened again.(PCA couldn't find the options file for any of the 6 modeules installed.)

After a few days of not touching the problem, it just "fixed itself". It ran for 2 days, then "froze up" again, either not finding the options file or saying the path was invalid, can't remeber exactly. This time it was just the Payroll modeule that was all of a sudden Inactive. I Recover Data Files/All, and AGAIN it worked, lasting only about 1 HOUR this time. (Yesterday.)

So, I haven't touched it since yesterday, since other machines still work, and I've had other priorities.

I have not yet tried to reinstall the program files, but that's my last resort. If you have other suggestions, I'd love to hear them, Thanks!

chikamic
09-25-2002, 05:44 AM
If you do not want to reload the programs, then backup the system files from one of the machines that work and restore it to the offending machine.

jag
09-25-2002, 07:38 PM
WOW... Michelle !!!

You are really posting a lot !!!

This was the first time I looked in to the forums since I left... I'm amazed !!!

Take care,

SteveD
09-25-2002, 07:48 PM
So far it's been working, I'll let you know if it doesn't last. :)

Both PC's responded, this is great !