PDA

View Full Version : concern of compatibility with Windows XP


Ryan Dexter
09-26-2002, 10:56 AM
I am told that Peachtree Classic Accounting 12.01 will work with Windows XP on a single user...but has problems with network applications. Does anyone know that answer to this.

Also, the company was told prior to year 2000 that when they updated to be Y2K compliant that THAT version was a windows version -- 12.01 that is. Anybody know that answer to that. I want to use a program for over the counter sales that IS windows and I want to make sure it will work.

I look forward to a response and hopefully some resolution!

Ryan

chikamic
09-26-2002, 03:00 PM
First of all, you need to obtain the 12.05 maintenance release. Yes there are networking issues with XP but I do have some clients that have not had any problems, the problems tend to be intermittant.

You should contact your software vendor to ensure that their product is compatible with PCA as there are many factors to consider.