PDA

View Full Version : Inventory Costing Recover Fails V13


doyle
10-03-2002, 02:56 PM
We have converted from V11 to V13 and have operated for one month. The conversion was made after the close of 08/02. Now that we are closing 09/02 we are having trouble with making our inventory adjustments after our physical inventory. A few items are coming up with errors relating to access to the costing buckets.

I performed a full inventory recovery and it trapped out after it ran for a while with "! COULD NOT EXECUTE REBUILD.EXE".

I then ran the individual recoveries under inventory and all but the COSTING option worked. Watching the COSTING recovery, it fails during or after it is "Rebuilding Index File" at a specific record number. The file it is rebuilding is INVCSTV13.Dxx.

I found some troubled inventory items and removed them from assemblies and deleted them with their balances. Then I recreated them and adjusted the quantity to the actual count.

It still fails...But, the record number has increased after each deletion and add.

This error is not in any of the manuals. I'm concerned about closing the inventory module and what may result. As I said earlier this is a new conversion, I have no earlier generation to go back to. It's V11.

Two final comment: 1) The BAM v11 in V13 is a big fat joke. I continually get lock ups and Error 158's. I found the fix on the Peachtree Knowledgebase on their website. 2) The Knowledgebase levels of BASIC and CONTRACT are very suspicious. The software and documentaion is a POS and the limit of access to historical information seem very unethical. I'm an experienced techie and have used PCA for about 10 years now. I don't think I need to buy a maintenance contract for things that should be documented anyway.

scrow
10-03-2002, 03:20 PM
I have been using Peachtree since 1991 and upgraded everytime one comes out. I have to stick with Classic because we have monthly dues billed out to over 600 members and automatic transactions take care of that beautifully. V13 is very difficult to set up (printing) and I don't see any reason to have to pay for support when the software costs as much as it does. I also pay for the payroll tax service every year. Have you tried printing payroll or labels yet and what has been your experience?

doyle
10-03-2002, 04:16 PM
We've only been on V13 for one month. Payroll reporting and checks are okay. I haven't been able to finish our closing to look at 941's and such. I think it will be okay. I've never printed any labels, before the conversion or after. I know that V13 is using patches from the older versions and that the older systems were very printer sensitive. BAM still is (V13 still uses V11 BAM).

My experience with PCA is that it was the wrong accounting system for my company, but when we started in 1993, it was the only affordable package with a developed inventory system and job costing. After getting into it, we abandoned the job costing module as it didn't fit our production all that well at the time.

At the beginning the documentation was very good. You could find your problems very easily. Then the documentation started to degrade with each version release. The "Knowledge Base" was very nice when it started, but now they've provided limited access to "Basic" users and unlimited for "Contract" users. Sounds like they are unwilling to give up the secrets without cash.

I really was hoping for more with this upgrade. The major reason for upgrading was because of the lack of printer support with the newer printers. The psuedo-windows structure is very clunky. Sometimes it moves like windows and othertimes it feels like you're back in the DOS version. Sometimes you're holding your breath and wondering what it's doing, since there is no process prompt. (Please wait or Processing). Then all of a sudden it will complete it's process and you have to give praise to the PT Gods.

I just posted a message on the Peachtree site under heir "submit an enhancement or suggestion." In my post I told them that their structure and the 30 day support was unethical. My current problem was most likely created during the conversion, but has manifested or at least appeared at the closing process (30 days later). How convenient. I'm not holding my breathe for a response. They probably want paid for it anyway.

Good luck.

Cheri
10-10-2002, 05:28 PM
I am having the same problem with this new update for peachtree. In Recover Data files I get the same error "Could not excute rebuild.exe"

I use FIFO costing type and have a lot of damaged costing files.

I have found most of them and corrected them but still can not run the recover data files for costing, I get the same error.

I also tried to change all my files to Average Cost and found that the change costing type in inventory doesn't work. It only works one item at a time. Can't change all or a range of depts.

Seems that this was one update I should not have done.

I have the same problem with BAM as you do.

If you find any great fixes let me know.

doyle
10-11-2002, 12:38 PM
I went through the exact steps you tried. We removed almost 60 assemblies that were using the 3 inventory items that had costing bucket problems. We then deleted the 3 items with quanities in the UTILBA program (since there was still some erroneous costing info that could not be cleared).

It still would not work. The recover kept failing at what seemed like the end of its re-index on the costing information.

Fed up with the fact that Peachtree only gave me 30 days of support...I was hard headed enough not to succumb to their support racket. I backed up everything and went ahead and closed the module.

Guess what? It's fine now. I went through the recovery process after closing without a hitch. We rebuilt the assemblies and everything seems to be alright for now.

Boy it would have been really nice to have had a reasonable window of support after paying for an upgrade. 30 days doesn't get you through the bugs you can't find until closing a fiscal period.

I'm not a novice, and given the fact there is no reference to this problem in their printed or system reference material, I would think Peachtree would want to hear from someone who has found a system problem.

Hope your problem clears up as ours did.

Cheri
10-13-2002, 07:07 PM
Thanks for the response. I will close the month when it is time and hope for the best.

I still think that there are a few bugs in this new program. I have tried to move my data to another computer and set up a new data path. Followed all the steps in the book and it doesn't work. Get an error saying that another user has program open. There isn't another user so this is an error. I have done this with peachtree before this version and had no problems. ( I wanted to play with a safe copy of my back up to try to fix the above problem without risking my real program and data.) So I guess I will wait it out.