PDA

View Full Version : BAM and V13


salion
10-16-2002, 03:39 PM
Does anyone have any helpful hints with BAM and V13? The only thing on PT's website is for the error #58 (which I have encountered on several occasions now!) My problem now is almost everytime I try to access BAM, I get a big red box that says:

Error G/L not installed.

If I shut down the server and restart it, I am allowed to access BAM only one time. After I go back to the main menu and try to access it again, I receive the error message. I hate having to restart the server and have been avoiding it as much as possible, trying to only update BAM once a week. If anyone has anything to contribute, it would be appreciated.

I don't quite understand why BAM wasn't upgraded to a windows enviroment along with peachtree.

chikamic
10-17-2002, 07:58 AM
I know this is a stupid question, but have you activated the G/L for the company you are getting the error in?

salion
10-17-2002, 08:07 AM
Yes - we only use one company. It's been working fine for a month or so, with the exception of error #58 every so often. I can't think of anything that I have done or changed that would have caused this error.

chikamic
10-17-2002, 08:18 AM
BAM has not been upgraded in a few years, so it is presenting some problems.

Follow these instructions and reinstall BAM. This fixes 95% of BAM problems.

1. Verify your Bank Account Manager Data File Location.

In Bank Account Manager Select Utilities.

Select Change Location of Data Files. Write Down Your Current Data File Location. F10 to exit the screen without changing the data file location.

2. Verify your Program Directory.

Your program directory will be displayed in the lower left hand corner of the screen where you enter your two digit Company ID.

3. At your Peachtree program directory [usually C:\PCA>] you will need to delete the following files:

DEL SUPPCOMP.DAT press enter

DEL CKCOMP.DXX press enter [where XX is equal to your two digit company id]

4. Reinstall your Bank Account Manager.

Select Additional Modules.

When prompted Bank Account Manager Not Installed Install (Y/N) enter Y.

When asked to Enter the Directory path where your want your data files to be, enter the path you wrote down in Step 1.

At Program Options press F10.

doyle
03-06-2003, 05:06 PM
Just curious if the problem was resolved. Did your Bank Manager Back-Up Utility work after the reinstall? Did you install v13 fresh or did you update from an earlier version of PCA?

I have a series of posts currently on the forum. If you have any history that may help me I'd appreciate some input.

Thanks,

Doyle

salion
03-07-2003, 07:27 AM
No - those instructions didn't help my problem, but installing a new hard drive on my computer did. Must have been a hardware problem. Everything is working fine now.

swilliams
03-10-2003, 10:42 AM
WHAT IS THE OS YOU ARE USING? WINDOWS??

salion
03-10-2003, 03:03 PM
Yes, windows 98, however after replacing the hard drive I upgraded to 2000 so that might have been the solution also. I must say, peachtree works much better (with the exception of printing) and faster with 2000 than 98.

swilliams
03-10-2003, 03:11 PM
the nt platform, will not allow for the backup of the dos application, nothing that you can do ....Make external backups to zip or cd

chikamic
03-24-2003, 11:26 AM
Have discovered that the reason you cannot backup BAM in the windows 9x environment using PCA 13 is that ptback.exe does not load with v13 and it is necessary to backup BAM.

You can copy the file from a previous version on your hard drive or PKUNZIP it from v11 program diskettes.

swilliams
03-26-2003, 12:19 PM
the nt platform, which includes windows 2000 /nt/ and xp, will not backup the dos application ...ie..BAM..the error , gl not installed is due to an issue with the system files....ptree has an update for the v13, 13.02 that will correct both of the issues, error 58 and the gl not installed ....to temporarily correct the gl not installed, you will need to go out and del the ckcomp.dID (ID=your 2 digit id)
this will de-activate the bam and then you will need to activate back to the correct data file path. This procedure will re-create the system files for the bam. Contact ptree for the release 13.02

chikamic
03-26-2003, 01:05 PM
If you read my post closely, it only addresses the windows 9x issues. I am well aware that NT/2000/XP will not back up BAM. I added this info due to the fact that the user was using windows 98 at the outset of the thread. The actual issue changed after he upgraded, his original problem was due to the lack of ptback.exe

swilliams
03-26-2003, 01:25 PM
the post was to SALION, thanks!

chikamic
03-29-2003, 08:14 AM
Discovered through testing that you can indeed backup BAM in NT environment if you must. You can use PTREST from DOS command as follows (from PCA directory):

PTBACK \PCA\CKDATA\*.* A:

Jim Dale
02-26-2004, 06:27 PM
Originally posted by chikamic
BAM has not been upgraded in a few years, so it is presenting some problems.

Follow these instructions and reinstall BAM. This fixes 95% of BAM problems.

1. Verify your Bank Account Manager Data File Location.

In Bank Account Manager Select Utilities.

Select Change Location of Data Files. Write Down Your Current Data File Location. F10 to exit the screen without changing the data file location.

2. Verify your Program Directory.

Your program directory will be displayed in the lower left hand corner of the screen where you enter your two digit Company ID.

3. At your Peachtree program directory [usually C:\PCA>] you will need to delete the following files:

DEL SUPPCOMP.DAT press enter

DEL CKCOMP.DXX press enter [where XX is equal to your two digit company id]

4. Reinstall your Bank Account Manager.

Select Additional Modules.

When prompted Bank Account Manager Not Installed Install (Y/N) enter Y.

When asked to Enter the Directory path where your want your data files to be, enter the path you wrote down in Step 1.

At Program Options press F10.

There are sometimes problems with the first transfer also