PDA

View Full Version : Error on CD data


johnong
08-30-2001, 05:43 PM
I copy (not backup) my data from PCA 2000 to a CD. When I tried to open the data, I have this error message " You are attempting to perform a process to your company data that requires single user access. Please try again when no other users are acccessing Peachtree Accounting." I tried numerous times and threw away many CDs. Can anybody help? Thanks.

Diane Koers
09-01-2001, 03:38 PM
First of all, clarify which version of PT you are using. There is no product PCA2000. There's PAW, PCW, (versions 3.5 - 8 and 2002) and then there's Peachtree 2000 which is a totally different product. There's also a PCA which is the DOS version of Peachtree.

This fix is for the PAW or PCW software-

Are you on a network? Reboot the machine which is holding the data files (typically the server) and your machine and you might even go ahead and clean out the TEMP folder while you're at it.

If you still get the error, go to the Peachtree folder, locate your company folder and delete the files that end in LCK. DO NOT DELETE OTHER FILES IN THE COMPANY FOLDER!

Robert Walraven
09-01-2001, 03:51 PM
And don't forget to turn off the READONLY bit on all files. Windows sets this bit when it writes files to CD. Peachtree needs write access to some of the files.

ddkilzer
02-26-2002, 10:14 AM
I posted a potential solution in another thread:

http://www.peachtreeusers.com/.forums/showthread.php3?s=&postid=3220#post3220

Dave