PDA

View Full Version : Lost the ability to print checks!


christfreak
09-01-2001, 04:06 PM
I've lost the ability to print checks in Peachtree Complete Accounting 7.0! My client has been having struggles with Peachtree Complete Accounting 7.0 and Maximizer 6.0 for a little while now (both competing over Btrieve), but after we installed a patch for Maximizer, they seemed to work together just fine. Yesterday, however, he tried printing checks and got the error message "You are attempting to access an area that another user is also using, or you are attempting to perform a process that requires single-user access. Please try again when no other users are attempting the same operation or accessing Peachtree Accounting." Peachtree is installed on a standalone home box. He has a DSL line running, but no network connectivity beyond that. I've tried flushing his TEMP folder and deleting all the *.LCK and *PTI files, but that's not done any good. If anyone has any ideas, I would be very appreciative.

Thanks!

Diane Koers
09-03-2001, 07:32 AM
This is from the PT web site. It has a couple of things you can try..


http://www.peachtree.com/support/peachfacts/html/35849.cfm