PDA

View Full Version : Please Help !!! Restore Data


baldassano
10-31-2002, 02:38 PM
I am doing work for a company that has PCA 10 for DOS. They used the built in system backup for peachtree from the utilities menu to backup to their F drive, which is an external 250 Zip paralell.

They have lost all the data, AP/AR/ etc... and I want to restore,but when i go to system restore, select the fdrive and hit enter it gives me, ERROR OCCURED DURING RESTORE in a red box, and i cant recover anything...

Can anyone please help! I am doinng this as i write this, and they are down!

Chris

baldassano
10-31-2002, 03:25 PM
Correction: Its version 11 for dos.

And i also noticed that the built in restore only backups current generation items... This is fine and all, I have all the previous data backed up on Zip, but preachtree is not finding any of it.

chikamic
10-31-2002, 05:42 PM
Try to restore using PTREST command:

In the PCA directory (usually C:\PCA) type: PTREST F: C:\ /S

baldassano
10-31-2002, 09:13 PM
That worked like a charm for the AP stuff, that is all back, but I still can not get into the AR stuff. It says the Auxiliary file of some sort is not found... I will post exact message in a few mins.

THANK YOU!

You get a gold star so far in my book!

baldassano
10-31-2002, 09:14 PM
Red box:

Invoicing Auxiliary file not found

That is the error i get when accessing the Accounts recieveable.

Any ideas?

baldassano
10-31-2002, 09:29 PM
Actually got pas that, the invoicing was not activated, I activated it, and it says there are files already in there, told it not to create new so it would pick up the old files, but bow I am getting a box about open files may not be 100 (I AM USING XP TO DO THIS TESTING, SO I MAY HAVE TO TAKE IT BACK TO THE win98 MACHINE).

baldassano
10-31-2002, 09:55 PM
I got past that by following the XP install instrctions, but now here is a dilemma. There is no records in AR or Invoicing, they are blank. I have all the data files, the .k0's and such, is there anyway to re-construct the files?

chikamic
10-31-2002, 10:11 PM
Add the statement FILES=200 to the config.nt, and attempt to restore the files again

chikamic
11-02-2002, 07:43 PM
Hi Chris,

Just curious as to whether you were able to get up and running again.

jahjah
11-14-2002, 09:21 PM
I need to recover data that I did not back up with Peachtree. BUt I still have the "data" on a secondary drive. any ideas?

jahjah
11-14-2002, 09:39 PM
I need to recover data that I did not back up with Peachtree. BUt I still have the "data" on a secondary drive. any ideas?