PDA

View Full Version : Problem Closing Inventory


joelsol
12-21-2002, 11:38 AM
All of a sudden I am receiving an illegal operation error while running close inventory for the period. It consistently happens while it is "Processing File...Transaction Register". When I clock close to the error box, it closes Peachtree down.

I called PT Support and (of course) they said it has to do with my printer (this seems to be their typical response to any problem). I don't understand why my printers (Epson LQ-570+, HP 890C Deskjet, and Sharp multi-purpose laser copier/scanner/printer) would have anything to do with the ability for the Inventory module to close properly. They all seem to work fine in all other modules.

PT Support told me to delete all my *.tmp files, run scan disk, then defrag. Then try to close inventory. I did all that and still no luck!

Anyone out there know how to solve this? Anyone know what printer I can get so that I won't keep getting all this aggrevation! They say the Epson LQ-570e will work, but I'm not convinced that anything I do will solve this recurring issue.

Any suggestions would be greatly appreciated!

chikamic
12-25-2002, 11:34 PM
What version of PCA are you using?

joelsol
01-04-2003, 07:52 PM
Version 13 - y'know the latest and greatest version that works better than ever!

chikamic
01-04-2003, 07:57 PM
I will personally vouch for the printer issue as I spent six hours at a client site getting their printers to work on invoices, checks and reports. The Epson 570+ does NOT work for some strange reason. The Epson LQ570e does work but you need to use the Epson LQ 1050 as your windows print driver.

This is the most ridiculous thing I have ever seen, I am personally disappointed since PCA was always a very reliable product until, that is, the Peachtree Windows developers started messing with it!!!!!!

joelsol
01-05-2003, 09:07 AM
Oddly enough, I have been using my Epson LQ-570+ (with version 13) successfully! It's very slow when printing invoices - much slower than the version 11 we upgraded from - as well as other reports. Checks - both payroll and A/P - print fine (although alignment settings are different from version 11. A little fine tuning and trial and error solves that.

So, I'm not totally convinced that buying the Epson LQ-570e will make a difference. How has it been working for you? Does it print slowly for you?

chikamic
01-05-2003, 09:10 AM
It is not the printing that does not work, there is a problem with the printer driver and PCA, I was able to get my client up and running but it printed so slow it was painful and it had problems printing control reports after posting, closing and such.

joelsol
01-05-2003, 12:05 PM
But how does the LQ-570e work compared to the LQ-570+? Any issues with that printer?

chikamic
01-05-2003, 12:09 PM
I believe that the option to feed a single sheet into the + affects the underlying printer codes and that confuses PCA. I think that the fact that the 570e is strictly continuous dot matrix makes it easier for PCA to communicate with it.