PDA

View Full Version : Peachtree ver.11 DOS network printing


Seb7
01-02-2003, 01:22 PM
Hello, After reading and applying the tips from this Forum about DOS printing from Peachtree ver.11 I still can't print. Actually, whenever I tried to print whether form G/L or A/P or A/R at the end the screen kind of hangs or is not responding.

I'm running PT ver.11 dos in Win2000 Pro and I'm trying to print to the network printer HPLaserjet 4si. It used to print fine under Win98SE but now that I upgraded our Print Server from 98SE to XP Pro it won't print. (What's very strange is that is actually printing from DOS prompt: "Print /D:\\Computername\Sharename F:\docname.txt" but won't print from PT )Here is what I've done so far:

1. I added lines SET OVERLAY_HEAP=1
PC3ID=CO to Autoexec.bat
2. I added FILES=100 to Config.nt
3. I added PerVMFiles=255 to System.ini

I created program icon based on that

Every user including me can print from any Apps in Windows and as i mentioned above i can also print from "C:\" command prompt. When I attemp to print it also doesn't tell me that "Report is printing" where it usually told me so and it sort of pauses on that screen.

My other question is: WHAT'S THE COMMAND LINE SYNTAX TO ADD THE Hp laserjet 4si PRINTER TO CONFIG.NT???
I guess that will hopefully solve my printing issue.

I would appreciate any help very greatly
Thank you
Seb7
sebastian@dfesonline.com

chikamic
01-03-2003, 06:43 PM
Files should be 200, and Select Print Directly to the Printer and uncheck the Spool Print Jobs. If you are using a network printer make sure you are mapping a port to that printer.

Let me know whether this helps.

Seb7
01-03-2003, 07:29 PM
I'll apply those tips on Monday, and I'll see what happens. Thank you so much for your reply. I truly appreciate it.

Seb7
01-06-2003, 09:04 AM
Thank you Chikamik for your Help. I applied Net use lpt1 \\Computername\Printer_sharename and it worked.

Also is there going to be a problem if Config.nt reads Files=199 not 200 ???

Million thanks again,

Seb7

chikamic
01-06-2003, 09:16 AM
No 199 is fine, I personally just use 200 for networks, small detail.