PDA

View Full Version : Slower


JPlute
10-31-2001, 01:56 PM
We have just upgraded from Peachtree Complete for DOS 11 to Classic 12.05. It seems to take forever to move around within the selections. Has anyone else had this problem? Ver 11 was quick between selections.

Baytek
11-02-2001, 08:00 AM
If you are running Peachtree in a window you can increase the performance by using Full-Screen.

For more information, email support@baytek.com.

JPlute
11-02-2001, 08:52 AM
Thank you. I am running full screen. I do appreciate your response.

luisteijeiro
01-12-2002, 09:53 PM
With all due respects to the other replies, the reason that Ver 12 is slower is due to the file locking mechanism. Running full screen mode will not make the movement around the menus significantly quicker. The program executes quickly, the file-locking mechanism is a cow (in terms of speed). This was confirmed on a tech support computer, when I called to complain. It takes about 30-45 seconds to come back from A/P, A/R, Payroll, etc (releasing file lock).

Regards,

Luis

jag
01-16-2002, 08:12 PM
Also if you are running Windows 2000 or Windows XP the execution speed of the programs decreases dramatically.
Due to the existence of the SMA (and in part to the Hardware Abstraction Layer).


HIT,

Javier A. Gomez
javier_gomez@engineer.com
Sam Juan, Puerto Rico

otownrex
01-29-2002, 01:41 PM
Check to see if you have Norton Antivirus running in the background. I found if you have the Auto protect enabled it really slows down Peachtree. If you do simply disable the autoprotect and things should speed back up.

jag
01-29-2002, 04:04 PM
In my experience the Norton Auto-Protect Feature (or any other Anti-Virus Software in any case) only slows down the Windows version of Peachtree and not Peachtree Classic or DOS.

But you might wanna give it a try. If it works properly on your PC post it to this forum so everybody knows.