PDA

View Full Version : "send report to the screen" not working


001846
11-19-2001, 07:18 PM
I am using PT Complete Ver. 11. I just replaced dead HD and reloaded PT, now when I "send report to the screen" using F7 it prints to LPT1. I had this problem in the past and had loaded something some where to fix it, but cant remember what!

Baytek
11-21-2001, 11:33 AM
1. Check printer properties to make sure you have disabled "spool ms-dos print jobs".

2. install "update95" from disk 8 of 8 of your Peachtree program diskettes.
make sure pcadata is disabled before you install update95 and make a backup of your system files in Peachtree

For more information, email support@baytek.com.

001846
11-26-2001, 03:38 PM
YES, YES, AND YES !!! Changing to not to spool worked. Thanks !

bytor
06-06-2002, 06:24 AM
I have tried all that you said and am still having problems. We have 4 computers on a peer to peer network, 2 WinXP pro and 2 Win98 SE. The WinXP machines and one of the Win98 machines work fine, but the other Win98 machine doesn't work. It also happens to be the central PCA database machine, I don't know if that makes a difference. When we try to do a print to screen it prints it to the printer, at least that's what it does now. It used to show an error very quick and then go back to the menu. Is there something else that I should try? Our local PCA rep is stumped, and I don't know PCA that well. Any help would be appreciated.

jag
06-06-2002, 07:25 AM
Have you read Answer ID #119 in the Peachtree Knowledge Center?

I know that article isn't for XP, but the 98 machine could have something to do with it.