PDA

View Full Version : error creating PDF & reference 288 when emailing invoice


Brent Gardner
05-06-2004, 03:10 PM
When emailing any invoice from Peachtree Premium Accounting 2004 we get the following error:

"Form print canceled because the PDF document could not be created. Please contact Peachtree Technical Support for assistance and reference 288."

Our Controller called Peachtree and was told this was a Microsoft error number (I don't buy it) and has something to do with MAPI. It seems to me that the problem is occurring before any attempt to send an email.

Any ideas?

I've searched through these forums and anything available for free from Peachtree without finding anything that seemed applicable.

The workstation has a 1.6GHz CPU, 512MB memory, runs Windows XP Pro and Office XP Pro, both with latest patches.

Thanks.

Brent Gardner
05-07-2004, 03:01 PM
Sorry for responding to my own post. Our Controller called Peachtree again and was able to get a solution out of them. I thought I'd share...

There is a dll called framedyn.dll which is usually located in the %systemroot%\system32\wbem folder. (%systemroot% usually = c:\winnt or c:\windows) Copy this file to %systemroot%\system32 and there should no longer be a problem.

You need to have administrative rights on the local machine in order to make the copy.

jneal
06-21-2004, 01:32 PM
While the above post didnt work for me I did get the error to go away...

A limited account can not install printers in XP. There needs to be a Peachtree PDF generator installed in the printers and faxes folder.
To do this,
1> log into the computer as an administrator
2> for each XP account you want to be able to send PDF's in email, temporarily make them an administrative account.
3> Log into the user you want to send email and open peachtree.
4> open the invoice you want to email and click email.
this will automaticly install the PDF gen in the printers folder.
5> log back into the original admin account and change the user back to limited.
6> log back into the limited user and test again just to be sure :)

This worked for me in peachtree 2004/win xp pro
Take into account that I did copy the file in the above post as well so it may have been a problem as well.