PDA

View Full Version : Footing problem


David Solari
07-17-2001, 11:53 AM
We are having the dreaded "Account XXXX in General Ledger doesn't foot in period..." error, affecting our A/P account and one other, neither are inventory accounts.

I have tried the following, recommended in a previous post in the archive:-
==============================================
Re: Footing problem
From: mypeachtech@email.com
Date: 14 Jun 2001
Time: 08:18:01


Comments
Assuming that the account number in the error message is not an inventory account, the following steps will solve your problem.

Change back to accounting period #1. Load the integrity check. Reindex chart, journal(jrnlhrd and jrnlrow on release 7 and 8) and lineitem.These should be ran 11 at a time. Next run a datasync on Inventory/journal(even if your dont have inventory). Change back to your current accounting period and check your GL. If your problem is not solved(and you are not running release 8) , locate a file in your company folder called "sortjob.dat".Delete that file and open your company again.You will be prompted to recreate the file.Once its complete, check your GL.

If this does not solve your problem, email me and i will give you other steps that you can take.I have fixed many of these errors in the past.

For help with this or any of your Peachtree Software problems feel free to email me at mypeachtech@email.com
==============================================
This did not fix the problem. What's next?

David Solari

Charles
07-19-2001, 01:41 PM
I am having the same problem with Peachtree Complete Accounting version 8.02. Please advise if you were able to resolve your problem.

I have ran the suggestions but nothing seems to work and when I email the person mention in your email message it gets return back as undeliverable.

I thank you for any help you can provide.

Unregistered
07-19-2001, 01:50 PM
No news is bad news; I haven't heard anything else and also haven't had a response to a direct E-mail to the Peachtree tech.

Unregistered
07-19-2001, 01:56 PM
Thanks.

I hope someone address this issue to our satisfaction.

Shannon Tucker
07-19-2001, 02:08 PM
Seems like the mypeachtech guy has moved on to something else...his website is closed, etc. Too bad, he was pretty helpful.

We've got a lot of other helpful people out there, though! :)

Charles
07-23-2001, 08:29 AM
Thank you for your reply. I have put my footing problem question in the forum for discussion and possible resolution. The email message was sent to an individual with a similiar problem.

I thought the mypeachtech guy was a respresentative of your website.

You mention that there are other qualified individuals that can assist in attempting to resolve Peachtree problems.

Please advise if you know of someone qualified to handle technical problems. I would like very much to resolve the matter. The footing problem seems to be an issue that can be resolve in the forum and provided to other users.

Again, I thanks for your input and I apologize if I used the forum incorrectly.

Shannon Tucker
07-23-2001, 08:53 AM
For info on guaranteed data repair services, click here. (http://peachtreeusers.com/datarepair.htm)