PDA

View Full Version : Unable to change data path and/or uninstall


clawler
06-08-2004, 09:21 AM
We have recently upgrade our network and the datapath used by the client systems is unable to connect to the data at the old location.

I have looked over some of the other postings here and see that it should be possible to manually adjust the datapath in the PAW.ini or PCW.ini (or various versions of those names). So far I have been unable to find these files.

I have also tried to Uninstall the program and reinstall to correct the issue. The program will not uninstall though since it cannot see the old drive location!

If anyone has any suggestions on how to either correct the data paths or uninstall the program I would appreciate it.

Thanks

TheWolf
06-08-2004, 11:07 AM
Try PPA110.ini

clawler
06-08-2004, 11:19 AM
Thanks - That looks like the file I was looking for. Hopefully this will solve the problem.

jmharris
05-26-2005, 06:12 AM
Our datapath points to a network server that is starting to act squirrelly.

I have been able to back up the company files to a network location on a "good" computer.

I would like to save our company to a new directory on a different computer. Will the following work?:

1) Copy our "peachw" subdirectory from the squirrelly computer to a stable computer on the network

2) Edit the ini file (PPA110.ini)? on each client computer to point to the new computer and new directory.

We using Peachtree Premium 2005 build 12.0.01.028

Thanks

jmharris
05-27-2005, 09:16 AM
If anyone is interested it worked.
The file to be edited was ppa120.ini and it is located in the Windows subdirectory of the client computers.

The ini file also has a pointer to the where company files are located so it may be possible to put company files in directories other than in the peachw subdirectory. We only use it for our company so I don't know exactly how it would work with multiple companies.

JH

TheWolf
05-27-2005, 12:51 PM
I just thought of something else. You could have disconnected the old network drive and when you mapped the new one, used the same drive letter. Hindsight 20/20.

teda
02-09-2009, 11:43 AM
Wolf,

I tried mapping the drive to the correct location and doesn't work for our workstation. So I am going to do the file edit and see if that works for us
Ted

teda
02-09-2009, 12:16 PM
I can't find the ppa110.ini or anything like it

rick Prindivill
02-09-2009, 08:11 PM
Search the C:\Windows folder or C:\Winnt folder for any files starting with P and ending with .INI i.e P*.INI.