No announcement yet.

permissions problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • permissions problems

    I am running Peachtree Complete 2005 on Windows XP. I use it to manage my rental properties.

    My old computer was having mother board problems and was running Windows ME.

    I backed up my company, reinstalled Peachtree on my new computer and restored from the back up. I reregisterd the intallation and every things seems to work okay. I have access to everything, GL, etc.

    There is one nagging problem. I can't customize my Today page. I can't select which account balances I want displayed on my Today page.

    I when I try to gain access to that area I get;
    "Your security settings do not allow you access to this area of Peachtree Accounting. Log on as another user or contact Peachtree administrator to gain access to this area."

    I have never set up users, but did so thinking I could gain acess to the permissions, but that failed. I tried rebooting the computer, but that failed.

    Is there something I need to delete?

    I realize that Peachtree no longer supports 2005, and that is why I am here. It works for me and with my number of properties, I actually need to switch to a property managment software. I was planning on doing that at the end of 2008.

    Can someone help me solve this problem?


  • #2
    Using Windows Explorer, open the Peachtree program folder and rename the PTTODAY folder and then run the Peachtree REPAIR program from the program CD.

    If the above does not work for you, then using the Windows Add/Remove programs, uninstall Peachtree and re-install it. Be sure to disable any Anti-Virus and Firewall Software prior to the install process and then re-enable it following the new installation.

    Separately, go to START and RUN and type CONFIG.NT and if prompted use NOTEPAD to open the this file. Scoll to the end of the file and change the last line from FILES=40 to FILES=199. Save and close the file.
    Rick Prindiville
    PCO Consulting Services, Inc.
    Peachtree Certified Consultant
    Sage Certified Trainer


    • #3

      Tried to repair as suggested, after renaming PTTODAY folder. It took me a while to figure out I was supposed to run the setup program to install Peachtree for the repair.

      First, I backed up my company, then tried to repair Peachtree. That didn't solve the problem.

      Then I tried to unistall Peachtree and reinstall it. First thing I found out, is that uninstall, doesn't get rid of everything. I had to rename the Peachtree folder to get it to create and write to a new folder.

      After I restored my company, the problem still persisted.

      I tried changing the CONFIG.NT file, and that didn't work either.

      I tried running Peachtree without the PTTODAY file being repaired. That didn't work either as I simply got an error from Explorer that it couldn't open the file.

      On previous occassion, prior to posting here, I tried turning off XP's firewall. That didn't work either.

      The problem appears to be within my company's folder as it relates to permissions.

      It it is pertinent, I am using IE 7 too.

      I simply cannot delete the company as I have conducted business since transferring it and cannot loose those transactions.

      Can someone please help?

      Thank you.

      a.k.a. Radar


      Here is some additional information I believe is relevant.

      When I uninstalled Peachtree, the program didn't actually uninstall everything. Even after I renamed the remaining folder, and reinstalled the program, Peachtree acted like it was already there. I didn't have to re-register the program.

      This indicates that the program has other information stored someplace else. Possibly the registration files.

      I tried importing my old PTTODAY file to no avail.

      There is a file under Company\mycompanyname\ called permiss. I believe this is the problem file. However, deleting it caused Peachtree to not even open the company complaining the file was missing. I tried to copy the file from my old, barely limping along computer. That didn't work.

      Then I dug out a backup of a hobby company I had once and restored it. When I tried to edit the TODAY section, I got the same error. This leads me to believe the problem is someplace else than under the Peachtree folder.

      If anyone can help, please do so. I need this program to manage my rental houses, and I am close to being totally frustrated. Don't understand how I can backup the company from my old computer, restore it on this, then loose the ability to change my Today page, but have permission to do everything else.

      Last edited by Radar; 01-05-2008, 12:53 PM. Reason: Additional information


      • #4
        Identical problem

        I am experiencing the same problem and cannot customize Peachtree Today, specifically the General Ledger page. I am running PT Complete 2006. I am also a single user with no id's established. Has anyone else experienced this problem? Any other suggestions for correction? I am curious if Radar ever got her program to act properly. Thanks.
        Last edited by NeedHelp; 03-14-2008, 09:01 PM. Reason: added information


        • #5
          We have experienced a number of problems with older version of Peachtree and Peachtree Today with Microsoft Internet Explorer or IE 7.0. I expect that in your case, you are using IE 7.0. Realizing that Peachtree Today was designed to use IE 5.0 /6.0, it is understandable that it may not be compatible with the then yet to be released IE 7.0. These conflicts with IE 7.0 were adjusted for in the current Peachtree 2008.
          Last edited by rick Prindivill; 03-15-2008, 07:55 PM.
          Rick Prindiville
          PCO Consulting Services, Inc.

          Peachtree Certified Consultant
          Sage Certified Trainer


          • #6
            Thanks for info

            I will not let this little bug bother me then, since all else is working well. I will eventually upgrade but until then I feel better that you believe it's just the IE 7. Thanks.


            • #7
              IE7 has been known to interfere with numerous programs. You might consider uninstalling it through Add/Remove Programs.
              Certified Bookkeeper
              Cape Cod, MA