Announcement

Collapse
No announcement yet.

MAPI error emailing from Peachtree 2004

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MAPI error emailing from Peachtree 2004

    We have a Windows 2003 Server with Peachtree Complete Accounting 2004. When I log into the Server remotely through a Windows Remote Desktop Connection, go into Peachtree and try to email a quote, I get the following error:

    "Your MAPI compliant, default email application could not be started or found. Please install or designate a MAPI compliant, default email application and try again."

    Our default mail on the server is Outlook 2002. I have tried reinstalling Outlook, with no luck, and I have made sure that Outlook was running prior to launching Peachtree.

    Any help would be great. Thank you.

  • #2
    This locally on the Server as well

    We are getting the error message when we're directly on the Server too -- so apparently it's not related to the remote connection....

    Comment


    • #3
      Most likely Outlook isn't set as the MAPI server for that machine. There's typically a setting that you can change in Outlook. I use a different e-mail program so I can't directly right to it, but hopefully this will put you on the right track.
      David H. Ringstrom, CPA
      Accounting Advisors, Inc.
      www.acctadv.com

      Comment


      • #4
        Thanks for the suggestion, but it is set as the MAPI server -- that's why I'm so puzzled.

        Comment


        • #5
          same error

          we are having the same issue. if we are in the maintain customer area, input the email addy and then click on the email button, it works! But, when it comes to emailing forms, it doesn't work. If you figure it out, could you let me know?

          Comment


          • #6
            MAPI error emailing from Peachtree 2004

            Did anyone ever find a solution to this problem?

            Comment


            • #7
              Found it??!!

              I did a detect and repair on Outlook 2003 and made sure that Outlook was set to the default settings-such as send email by HTML and then went back into peachtree and it worked.

              Comment


              • #8
                congrats!

                I don't use outlook though. I use CRM Goldmine, but I'll give that HTML thingy a shot!

                Comment


                • #9
                  Dear jaredasa,
                  We have had the same problem trying to e-mail out of Peachtree. We went through all of the smtp and pop3 rigamarole
                  to no avail. We quit trying. I will keep an eye on how your problem is resolved.
                  Francesca

                  Comment


                  • #10
                    Fix

                    Don't know why but when I used the Detet and Repair Option in Outlook and unchecked the keep customized settings button the email function worked. That leads me to believe that one of the settings in Outlook was interferring with Peachtree.

                    Comment


                    • #11
                      mapi compliant

                      My coworker gets the Mapi Compliance error when she tries to email an invoice, but I am able to do it just fine. We both use Mozilla mail so it must be something in her setup that is different from mine. Mine worked the first time I tried it.

                      Comment


                      • #12
                        Fixed

                        1. Repaired Outlook

                        AND

                        2. Syncronized email as it is explained at this site. "http://www.ehow.com/how_6455459_use-peachtree-email-pdf-invoices.html"

                        Not sure which one did the trick but, IT WORKS!!! I'm pretty sure it's #2.

                        Comment

                        Working...
                        X