Peachtree and Sage 50 Forums

Peachtree and Sage 50 Forums (http://forums.peachtreeusers.com/index.php)
-   Peachtree / Sage 50 Accounting forum (http://forums.peachtreeusers.com/forumdisplay.php?f=1)
-   -   Custom form appears correct but isn't printing the way we want it to (http://forums.peachtreeusers.com/showthread.php?t=22422)

ewingfield 10-12-2017 12:52 PM

Custom form appears correct but isn't printing the way we want it to
 
I am a new user....Our check forms are Stub-Check-Stub and our custom format appears to have all the fields set up appropriately for this, but when the checks print, the invoice detail does not print on the stub at the bottom of the page. I compared a form working correctly with the custom form, by looking at them both in "Customize" view, and although the layout looks good, I noted differences in the field order between the two forms, and am wondering if this is the problem. Any thoughts?

jdierkhising 10-12-2017 09:04 PM

It would probably be easier to create a new custom form using the canned Multipurpose Laser form. If that is not an option then the issue might be the command fields. If you choose Options and then check command and order number you can see there are fields that tell the form to read the next line. Those may have gotten removed or changed would be my guess.


All times are GMT -7. The time now is 06:08 PM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
all contents copyright (c) by AccountingUsers Inc.