Peachtree and Sage 50 Forums      

Go Back   Peachtree and Sage 50 Forums > Peachtree and Sage 50 software > Premium Accounting forum

Reply
 
Thread Tools Display Modes
  #1  
Old 08-23-2014, 10:15 PM
spdas spdas is offline
Registered User
 
Join Date: Jan 2006
Location: Hawaii
Posts: 109
PR year totals are off.

Premium 2011 not posting all PR checks. Totals in PR Journal are correct.

But PR Register and PR check register are missing some checks that are in the Journal.

Possible clue.. I have some printer problems and cannot confirm that "The check numbers are correct y/N" (or something like that).

How do I find the problem and fix it?


I searched and found this from Rick........ "To correct this situation, click on Maintain-Company Information-Posting Method and change from Real Time to Batch. Cllick OK and Ok and return to the main screen. Now reverse these steps by clicking on Maintain-Company Information, Posting Method and change from Batch to Real Time. This will force the program to check and post all entries."

But year to date for an employee in the Journal is still different in the PR Register.

thanks
Francis

Last edited by spdas; 08-24-2014 at 10:29 PM.
Reply With Quote
  #2  
Old 09-21-2014, 08:42 AM
surendra87 surendra87 is offline
Registered User
 
Join Date: Dec 2007
Posts: 15
Im not sure if this is similar but I think it might just work... i had income statement and balance sheet problems before.

http://www.aculore.com/anno-help/pea...fitnotmatching
__________________
Surendra

http://www.nybookkeep.com/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
all contents copyright (c) by AccountingUsers Inc.