Peachtree and Sage 50 Forums      

Go Back   Peachtree and Sage 50 Forums > Peachtree and Sage 50 software > Peachtree / Sage 50 Accounting forum

Reply
 
Thread Tools Display Modes
  #1  
Old 08-11-2017, 04:38 PM
hdhdhd hdhdhd is offline
Registered User
 
Join Date: Aug 2017
Posts: 2
Unhappy problem with peachtree 2010 ( help meeee)

hiiiii
how r u

I have problem with peachtree 2010
I was trying to add a logo in the invoice from the list of forms and reports

and customize the invoice but the The program stopped

and any time I try to click on customize The program stops

I neeeed help to solve this problem
I tray many time to uninstall and install again but problem still

Reply With Quote
  #2  
Old 08-14-2017, 06:54 AM
SteelerFan SteelerFan is offline
Registered User
 
Join Date: Jan 2009
Location: Pittsburgh
Posts: 176
Try to delete the file that holds the custom form. Not sure what file that is, but perhaps look for files created that day.
Reply With Quote
  #3  
Old 08-14-2017, 10:58 AM
hdhdhd hdhdhd is offline
Registered User
 
Join Date: Aug 2017
Posts: 2
Quote:
Originally Posted by SteelerFan View Post
Try to delete the file that holds the custom form. Not sure what file that is, but perhaps look for files created that day.
I delete everything and try to delete peachtree more 6 times and install again but the problem still
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
all contents copyright (c) by AccountingUsers Inc.