Peachtree and Sage 50 Forums      

Go Back   Peachtree and Sage 50 Forums > Peachtree and Sage 50 software > Premium Accounting forum

Reply
 
Thread Tools Display Modes
  #1  
Old 12-29-2014, 08:32 PM
Jagon Jagon is offline
Registered User
 
Join Date: Nov 2006
Posts: 8
Can't log in; says no users setup

I have Peachtree (PT) Premium 2007 for Construction single user running on Windows XP-SP3. I am the only user. (I have a copy of files on another hard drive.)

Some time ago I set up my own company ("MY COMPANY") with a custom Chart of Accounts, entered all of my vendor info, etc... then never made the switch to PT.

I'm ready to make the switch now, however PT won't let me open a company... even with Windows Firewall and Avast anti-virus turned OFF.

Obviously, I would prefer not to have to re-enter custom Chart of Accounts, entered all of my vendor info, etc.

When I open PT, ("C:\Program Files\Sage Software\Peachtree\peachw.exe"), it briefly opens to the "Peachtree by Sage" splash screen which offers the options to "Open an Existing Company", etc. The task bar at the top only has basic 3 options: FILE, OPTIONS, HELP. Then the background turns to all gray with a msg box saying: "The Online Update program files appear to be corrupt. Please reinstall your most recent version of online update."

When I click "Okay", it goes back to the Peachtree by Sage splash screen. When I try to open "MY COMPANY", it briefly shows all of the normal options for a company in the task bar, then returns to the Peachtree by Sage splash screen with basic 3 options in the task bar. It does NOT offer me the chance to enter a User Name or Password!

(Note: Way back when, I setup + recorded my user names + passwords in an obscure word processor file.)

All above is the same if I try to open the Bellwether sample company.

However, if I try to open the Stone Arbor sample company, a msg pops up saying: "You cannot open this company right now because someone has a company open that does not have users set up. Two companies cannot be open at the same time if neither has users set up. You can try to log in later or setup users in at least one of the companies."

For what it's worth... The above msg occurs after closing PT, shutting down W3DBSMGR.EXE, opening again and trying to open the companies in different orders. That is, the above msg only occurs when trying to open the Stone Arbor sample company.

After extensive reading of the forums it appears that all of my files are where they're supposed to be. My PT .ini file, (PPAC140.ini), in the WINDOWS folder has the correct data path therein.

Grasping at straws I tried to "Create a New Company" (named "2015") and PT let me do that. In fact it didn't burp when I told it to copy the format of "MY COMPANY" to the new "2015" company. It shows up in the data path: C:\Peachtree\Company\2015. However, I cannot open the new "2015" company either.

Further insanity... When I boot-up my PT install disk and click SETUP.EXE, and enter my serial number, it tells me that: "The program is already installed. To modify this program please select Remove or Modify..."

If I click on SECRUN.EXE, and choose "Remove or Modify Peachtree Accounting", it immediately responds: "There were no Peachtree Accounting products found on this computer.)

For what it's worth... When I look at the XP Control Panel, Add or Remove Programs, I see 2 entries for Pervasive programs and 1 for Sage. Nothing saying Peachtree.

Does anyone have a miracle fix for this?

Or, if I have to purge PT from my computer/registry + re-install, can I save my custom Chart of Accounts, my vendor info, etc. to re-integrate it without direct keyboard re-entry? (Please suggest other custom files I might save!)

I await your wisdom.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
all contents copyright (c) by AccountingUsers Inc.