PT 2000 key code? Call 1-800-999-9209.   Advertise here

Peachtree and Sage 50 Forums      

Go Back   Peachtree and Sage 50 Forums > Peachtree and Sage 50 software > Peachtree / Sage 50 Accounting forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-01-2007, 04:27 PM
mabrown114 mabrown114 is offline
Registered User
 
Join Date: Jan 2007
Posts: 2
changing date default

When I installed PeachTree Premium Accounting Software the date reads day/month/year. How do you change the default to month/day/year?
Reply With Quote
  #2  
Old 01-02-2007, 05:04 AM
rick Prindivill rick Prindivill is offline
Registered User
 
Join Date: Oct 2004
Location: Miami/Ft. Lauderdale, Florida
Posts: 5,560
To change the date format, go to Windows Control Panel - Regional & Language Options. Set the Country to read English - United States. This will set the date format properly.
__________________
Rick Prindiville
PCO Consulting Services, Inc.
rick@pcosupport.com
Peachtree Certified Consultant
Sage Certified Trainer
Reply With Quote
  #3  
Old 01-02-2007, 05:05 AM
LauraG LauraG is offline
Registered User
 
Join Date: Nov 2003
Location: West Yarmouth, MA
Posts: 2,235
Check your windows settings in Control Panel>>Regional and Language settings and change your "short date" to mm/dd/yy format.
Reply With Quote
  #4  
Old 01-02-2007, 02:43 PM
mabrown114 mabrown114 is offline
Registered User
 
Join Date: Jan 2007
Posts: 2
Thank you both for your help. It worked like a charm.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
all contents copyright (c) by AccountingUsers Inc.