PT 2000 key code? Call 1-800-999-9209.   Advertise here

Peachtree and Sage 50 Forums      

Go Back   Peachtree and Sage 50 Forums > Peachtree and Sage 50 software > Peachtree / Sage 50 Accounting forum

Reply
 
Thread Tools Display Modes
  #1  
Old 06-26-2007, 03:08 PM
CookieMom CookieMom is offline
Registered User
 
Join Date: Aug 2006
Location: California
Posts: 107
Angry Managed Exception error

I wrote in several months ago about this problem. It was suggested that I run a repair. I did, then I wasn't able to run PT. I finally fixed all the problems, but I still continue to receive the managed exception error.

Almost everytime I run PT 2007 I have this problem. I am a single user.

When I'm in A/P, Sales Invoices, P/R and click on the "List" this is what happens.

A managed exception was caught in ShowCustomerListView(). The error is 'exception has been thrown by the target of an invocation'. [OK]

Then I try again, it says 'your data is loading' then nothing happens. The computer hangs up in which every list I was trying.

I can't just close PT. I have to then restart the computer everytime. You can imagine my frustration when I have different windows open and everything has to be turned off. Then it causes my computer to not boot properly and I've had to reboot as many as 4 times before I'm up and running.

Why does this happen all the time? There has to be a reason. I'm so afraid to click on "List" in any of the PR, AR or sales invoiceing because of this happening.

With these kind of problems, I'm too afraid to upgrade because there always seems to be some kind of problem and I need to fix the current one first!

As always, Thanks in advance for any light you can shed.

Thanks,
Cindy
Reply With Quote
  #2  
Old 06-26-2007, 03:23 PM
rick Prindivill rick Prindivill is offline
Registered User
 
Join Date: Oct 2004
Location: Miami/Ft. Lauderdale, Florida
Posts: 5,560
This error message is related to Security Levels as set in Windows Administrative Tools for Microsoft .NET Framework 1.1.

Go to Control Panel - Administrative Tools - double left click on this icon. Next in the left panel, click on "Runtime Security Policy". Next under the main pane labeled TASK click on "Adust Zone Security". On the next screen the default selection should read "Make Changes to this Computer", as such do not make any changes here, just click NEXT. On the next screen click on "Local Intranet" Icon and change the security level from mid point to FULL TRUST. Click on NEXT to accept this screen and then click FINISH on the summary screen. The above changes will correct the problems that you are experiencing.
__________________
Rick Prindiville
PCO Consulting Services, Inc.
rick@pcosupport.com
Peachtree Certified Consultant
Sage Certified Trainer

Last edited by rick Prindivill; 06-26-2007 at 03:25 PM.
Reply With Quote
  #3  
Old 06-28-2007, 10:56 AM
CookieMom CookieMom is offline
Registered User
 
Join Date: Aug 2006
Location: California
Posts: 107
I don't have the "Runtime Security policy". Now what do I do?
Thanks,
Cindy
Reply With Quote
  #4  
Old 06-28-2007, 02:52 PM
rick Prindivill rick Prindivill is offline
Registered User
 
Join Date: Oct 2004
Location: Miami/Ft. Lauderdale, Florida
Posts: 5,560
If you are using Peachtree 2007, then Peachtree installed .Net Framework 1.1As such, you will have the setting listed above.

Look in CONTROL PANEL - Administrative Tools and there look for the icon labeled Microsoft .NET Framework 1.1.
__________________
Rick Prindiville
PCO Consulting Services, Inc.
rick@pcosupport.com
Peachtree Certified Consultant
Sage Certified Trainer
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
all contents copyright (c) by AccountingUsers Inc.