PT 2000 key code? Call 1-800-999-9209.   Advertise here

Peachtree and Sage 50 Forums      

Go Back   Peachtree and Sage 50 Forums > Peachtree and Sage 50 software > Peachtree / Sage 50 Accounting forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-14-2003, 12:27 PM
Energy Logic Energy Logic is offline
Member
 
Join Date: Feb 2003
Posts: 15
Peachtree Not Responding

Has anyone encountered this problem? When you go to exit peachtree complete acct 2002, whether going to file...exit or simply clicking the "X" to close the window, Peachtree hangs up and you receive a peachtree not responding error???
Reply With Quote
  #2  
Old 02-14-2003, 02:58 PM
RickChamblee RickChamblee is offline
Junior Member
 
Join Date: Feb 2003
Location: Chamblee
Posts: 6
I've never encountered this particular problem in all the years I've been running PT. Maybe a problem with your system? How many other applications do you have open with PT? If networked, maybe server problem? Do you regularly defrag your hard drive? Sorry I couldn't be of more assistance, but maybe gave you some ideas.
Reply With Quote
  #3  
Old 02-17-2003, 07:24 AM
Energy Logic Energy Logic is offline
Member
 
Join Date: Feb 2003
Posts: 15
Peachtree will hang up whether several applications are open, or if I reboot and only start up peachtree.

This is happening on multiple systems.

It only began a few days ago. We are running a network here with peachtree installed on local machines and the shared data path installed on the server.

Anybody else??
Reply With Quote
  #4  
Old 02-17-2003, 08:15 AM
chikamic chikamic is offline
Registered User
 
Join Date: May 2002
Location: Atlanta
Posts: 1,183
Check the data file path in your .ini file on each workstation make sure it reads X:\peachw (where x = network drive).
Reply With Quote
  #5  
Old 02-17-2003, 08:19 AM
Energy Logic Energy Logic is offline
Member
 
Join Date: Feb 2003
Posts: 15
Yep it sure does. I've checked and double checked the .ini files on the machines. Nothing has changed since it was working fine and now is not.

The first person to report this to me was the person that is setup as the main account on the UPS shipping software. The only thing that changed on his computer was that he installed a UPS update to the software.

However, I don't use the UPS software, but am encountering the same peachtree problem.
Reply With Quote
  #6  
Old 02-17-2003, 08:46 AM
chikamic chikamic is offline
Registered User
 
Join Date: May 2002
Location: Atlanta
Posts: 1,183
This is not the first time I have seen the UPS software causing problems, I have always been able to fix it by uninstalling Peachtree on the affected workstation and reinstalling. If one person hangs while in the database, it will affect all users.

I would also run data verification on the database after that is done to check for any damage.
Reply With Quote
  #7  
Old 02-17-2003, 09:27 AM
TheWolf TheWolf is offline
Registered User
 
Join Date: May 2002
Location: Atlanta
Posts: 2,535
Reboot your computer in safe mode with network support and try it. If you have an older machine that does not have network support then reinstall and set both the data and program path to c:\Peachw and then reboot in safe mode and try it with the sample companies. If it does not happen in safe mode then you have a driver or other software that is causing the conflict.
Reply With Quote
  #8  
Old 02-17-2003, 04:15 PM
KWUJanelle KWUJanelle is offline
Member
 
Join Date: Oct 2002
Posts: 27
same thing here

Been having the same thing happen to me also, PT not responding upon x'ing. Although we do not nor have ever had the UPS softwear, so it could be a different issue altogether? Anyone else have this happen recently?
Reply With Quote
  #9  
Old 02-20-2003, 08:20 AM
Energy Logic Energy Logic is offline
Member
 
Join Date: Feb 2003
Posts: 15
top
Reply With Quote
  #10  
Old 06-23-2003, 11:42 AM
gretchenhembree gretchenhembree is offline
Registered User
 
Join Date: Jun 2003
Location: Kansas
Posts: 4
Hangs when closing

I don't know if anyone else is having this problem still, or if a solution has been found, but I am having this hanging when closing problem on an XP machine with PT 2002.

The computer is part of a network of PT users and the ini file has the correct data path. Has anyone found a solution?
Reply With Quote
  #11  
Old 06-23-2003, 12:55 PM
richard kehl richard kehl is offline
Registered User
 
Join Date: Sep 2001
Location: NM
Posts: 62
My neighor runs PT2003 and has same problem.
He told me that he called PT and they said " PT 2003 has problems with XP. PT2004 fixes the problems."

I sure hope so.
Reply With Quote
  #12  
Old 06-23-2003, 01:16 PM
Energy Logic Energy Logic is offline
Member
 
Join Date: Feb 2003
Posts: 15
As the IT person, I've had enough with Peachtree. Especially when they want you to pay $300 for a support plan just to tell you they can't fix your problem and that the next release should fix it. Forget that, I refused to upgrade to PT 2003 and are in the process of looking for another accounting package.
Reply With Quote
  #13  
Old 06-23-2003, 02:07 PM
gretchenhembree gretchenhembree is offline
Registered User
 
Join Date: Jun 2003
Location: Kansas
Posts: 4
Smile

Thanks for the info. We are sick of Peachtree too and out grew it several years ago. I am shopping for a new package, but we probably won't switch until the end of the year. (It is the end of our fiscal year too.) I agree with fee for a support system. I have either fixed the problems myself, or ignored them (If I can.) Let me know if anyone has new program suggestions.
Reply With Quote
  #14  
Old 06-29-2003, 10:50 AM
bodat bodat is offline
Member
 
Join Date: Mar 2002
Location: texas
Posts: 18
I've downloaded a fix to windows that addresses that problem when many virtual (server) drives are open. I don't know the fix but search the knowledgebase @ microsoft.com. It may help--it did me.
Reply With Quote
  #15  
Old 06-30-2003, 06:28 AM
Energy Logic Energy Logic is offline
Member
 
Join Date: Feb 2003
Posts: 15
If anyone can find this Microsoft article, please post a link to it here. I have tried looking but have been unable to find the right one so far.

Thanks for the suggestion!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
all contents copyright (c) by AccountingUsers Inc.