PT 2000 key code? Call 1-800-999-9209.   Advertise here

Peachtree and Sage 50 Forums      

Go Back   Peachtree and Sage 50 Forums > Peachtree and Sage 50 software > Peachtree / Sage 50 Accounting forum

Reply
 
Thread Tools Display Modes
  #1  
Old 09-29-2004, 08:27 AM
jaimus96 jaimus96 is offline
Member
 
Join Date: May 2004
Location: AZ
Posts: 15
Custom forms available only on "selective" computers

I designed some custom invoices and PO's. We have 4 computers in our office that access a network for Peactree. These custom forms show up on my computer and one of the others but not on the other two. I found the forms on the t drive but can't figure out (without comandeering my co-workers computer's for a who knows how long) how to get these forms to show up on the list once you've pushed "Change Form" in the "Print" window.


Can anyone help?

Thanks!!!!
Reply With Quote
  #2  
Old 09-29-2004, 05:07 PM
peachtreekk peachtreekk is offline
Registered User
 
Join Date: Jul 2003
Location: Malaysia
Posts: 226
Just go to your preachtree folder and look for form and copy and paste to your respective computer. Open your peachtree and all form are there.

Hope it help.
__________________
Regards

Sylvester
Peachtree User
Malaysia
Reply With Quote
  #3  
Old 09-30-2004, 08:23 AM
jaimus96 jaimus96 is offline
Member
 
Join Date: May 2004
Location: AZ
Posts: 15
Well, when I go to the individual computer the form files are in the same place as on mine, the t: drive, which is logical since that's the share drive that holds all of the Peachtree stuff. But for some reason, even though it's there Peachtree won't pull it. Is there some setting in Peachtree to not use custom forms designed on other computers?

It's just odd that I can see it and on of co-workers can get to it but not my boss or other co-worker.

Thanks again!!!
Reply With Quote
  #4  
Old 10-01-2004, 08:13 AM
TheWolf TheWolf is offline
Registered User
 
Join Date: May 2002
Location: Atlanta
Posts: 2,535
If you are not seeing custom forms then the datapath is not set correctly.
__________________
Tom Sechler
www.software-link.com
Sage Certified Consultant
Reply With Quote
  #5  
Old 10-01-2004, 10:19 AM
jaimus96 jaimus96 is offline
Member
 
Join Date: May 2004
Location: AZ
Posts: 15
Could you give me more info? How do I set the datapath? The custom forms just show up on their own on the two computers you can get them on. Right now they're just at t:PO00004.FRM or t:INV00003.FRM


Thanks!!!
Reply With Quote
  #6  
Old 10-02-2004, 04:49 AM
James May James May is offline
Junior Member
 
Join Date: Aug 2004
Location: Lometa, TX
Posts: 9
Something easy to check...

Hello, I am new to Peachtree (but not networking), and something I noticed on my network is ...

When I backup my company from the workstation, Peachtree *automatically maps* a drive to the backup directory on the server. To make matters worse, the drive thus mapped is treated as a persistent drive, ie. when that computer is booted it tries to reconnect to that drive (even though the box is NOT checked to reconnect).

This bumps the other logical drives down one (all after the hard drive(s) of course). This may not be your problem, but is easy to check in Windows Explorer by right clicking your t: drive and select properties. Then assure the t: drive (on the computers you can't see the forms on) is what you think it is. I feel sure you are mapping drives or you wouldn't be down to t:

**If there is a new mapping, you can simply disconnect it, or map another letter. NOTE however, that every time I backup across the network, the logical drive is recreated. Easily fixed, but annoying.

Personally I never map directories to logical drives anymore, even though this is the methodology of choice for many network administrators. I really like PT and I'm glad I made the move, but that was a questionable call at best.

Hope it helps
Good Luck
__________________
James May
Reply With Quote
  #7  
Old 10-04-2004, 09:01 AM
jaimus96 jaimus96 is offline
Member
 
Join Date: May 2004
Location: AZ
Posts: 15
Thanks, but after talking with several people here, we're thinking that is in fact the datapath.

Only Ptree files are on the t drive and ALL Ptree files are on the t drive. So the individual pc is pulling Ptree off the t drive but for some reason thinks it's not supposed to pull custom forms off the t drive.

My friend has a similar problem at his job with a different database system in that each individual machine tries to pull a customer info form off its own c drive by default and he has to change the default on each one.

So I'm thinking that these two machines must have some option somewhere that pulls custom forms from somwhere other than the t drive. Only problem is I CAN'T FIND IT!!!!!!

AHHHHHHH!!!!

So, if anyone can tell me what magical box to check or whatever I would be extremely grateful.

Thank You!!!!!
Reply With Quote
  #8  
Old 10-04-2004, 09:58 AM
jaimus96 jaimus96 is offline
Member
 
Join Date: May 2004
Location: AZ
Posts: 15
Talking

Nevermind, I found it!!!! Whoo Hoo!!!!

"Custom Form not Found
Custom forms are stored in the datapath. If you install an update or re-install Peachtree, it's possible the datapath is different from what it was originally. This is most common on networks. The datapath should be the network drive and then usually peachw, i.e., f:\peachw.

You can open your pcw100.ini (if you are using Peachtree 2003) and find the setting for the datapath on the last line of the third paragraph. If the datapath reads, c:\peachw,then it cannot find the forms if the actual data is stored on the network at F:\peachw. In this case you can change the C:\peachw to F:\peachw and then save the change by going to File, Save. The next time you open your company, Peachtree should be able to find the custom forms."

Sure enough, one of the machines was set at

DATAPATH = t:\{some file name}

So I got rid of the file name so it just said t:\ and it worked!!

Thanks everybody!
Reply With Quote
  #9  
Old 01-04-2005, 05:30 AM
sysadmin sysadmin is offline
Junior Member
 
Join Date: Jan 2005
Location: myanmar
Posts: 4
I'm having same problem with customized invocie but I'm using peachtree 2004 and can't find the file pcw100.ini. Pls help.

Regard
Peachtee user
__________________
sysadmin
Reply With Quote
  #10  
Old 01-04-2005, 06:59 AM
jaimus96 jaimus96 is offline
Member
 
Join Date: May 2004
Location: AZ
Posts: 15
Hmmm, I'll have to go back and remember where I got the original info. I'll see what I can do. Meanwhile, I guess you've already tried the search feature of the computer? That's the only way I was able to find it.
Reply With Quote
  #11  
Old 01-04-2005, 07:03 AM
jaimus96 jaimus96 is offline
Member
 
Join Date: May 2004
Location: AZ
Posts: 15
Found it! Here's the link to the info I pasted above.

http://peachtreeusers.com/tip32.htm

Unfortunately, it doesn't say anything about 2004 but since it's from this site maybe that will get you going in the right direction.
Reply With Quote
  #12  
Old 01-04-2005, 07:01 PM
sysadmin sysadmin is offline
Junior Member
 
Join Date: Jan 2005
Location: myanmar
Posts: 4
Thanks jaimus96, But the problem is that i'm using 2004 and can't find the file pcw100.ini.

Rdgs
sysadmin
__________________
sysadmin
Reply With Quote
  #13  
Old 01-04-2005, 11:30 PM
TheWolf TheWolf is offline
Registered User
 
Join Date: May 2002
Location: Atlanta
Posts: 2,535
Try looking for pcw110.ini or just do a search on pcw*.ini
__________________
Tom Sechler
www.software-link.com
Sage Certified Consultant
Reply With Quote
  #14  
Old 01-04-2005, 11:48 PM
sysadmin sysadmin is offline
Junior Member
 
Join Date: Jan 2005
Location: myanmar
Posts: 4
i even tried *.ini and look all ini file i found and i don't see any thing related to path. I don't see anything pcw*.ini.

Rdgs
sysadmin
__________________
sysadmin
Reply With Quote
  #15  
Old 01-05-2005, 05:34 PM
TheWolf TheWolf is offline
Registered User
 
Join Date: May 2002
Location: Atlanta
Posts: 2,535
The datapath statement will be inside the ini file. Go to Help, About inside Peachtree and list the exact version number and name of the product.
__________________
Tom Sechler
www.software-link.com
Sage Certified Consultant
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
all contents copyright (c) by AccountingUsers Inc.