PT 2000 key code? Call 1-800-999-9209.   Advertise here

Peachtree and Sage 50 Forums      

Go Back   Peachtree and Sage 50 Forums > Peachtree and Sage 50 software > Premium Accounting forum

Reply
 
Thread Tools Display Modes
  #1  
Old 08-31-2005, 05:49 AM
RobinMc RobinMc is offline
Registered User
 
Join Date: Nov 2004
Location: Georgia
Posts: 149
Sharing Violation

Installed PTP06 on a peer-to-peer network with XP Home. I seem to have no problem with having the software open on 2 different computers for the most part. However, I tried to change the ID on a GL Account and I got a sharing violation. I closed the other system out of PT and thought that would help, but I still got the violation. I had to shut the secondary computer down altoghther (disconnect from the shared drive) to be able to access this functionality. Any ideas???
__________________
RobinMc
Reply With Quote
  #2  
Old 08-31-2005, 06:41 AM
rick Prindivill rick Prindivill is offline
Registered User
 
Join Date: Oct 2004
Location: Miami/Ft. Lauderdale, Florida
Posts: 5,560
Disable Windows Write Behind Caching feature and increase the file handles statement in Windows Conifg.nt file. Go to MY COMPUTER, PROPERTIES, DEVICE MANAGER, select the properties of the local hard drives, and POLICIES. Remove the check mark on ENABLE WRITE CACHING etc.

Go to START and RUN type CONFIG.NT and open this file with NOTEPAD. Go to the last line and change the line FILES=40 to FILES=199 on the workstation and to FILES=250 on the host computer.
__________________
Rick Prindiville
PCO Consulting Services, Inc.
rick@pcosupport.com
Peachtree Certified Consultant
Sage Certified Trainer
Reply With Quote
  #3  
Old 09-01-2005, 01:29 PM
RobinMc RobinMc is offline
Registered User
 
Join Date: Nov 2004
Location: Georgia
Posts: 149
thank you so very much - I will try that.
__________________
RobinMc
Reply With Quote
  #4  
Old 09-03-2005, 05:47 PM
robinmc4 robinmc4 is offline
Registered User
 
Join Date: Aug 2005
Posts: 15
that worked .....you are wonderful! thanks!
__________________
Robin
Reply With Quote
  #5  
Old 09-09-2005, 07:24 AM
RobinMc RobinMc is offline
Registered User
 
Join Date: Nov 2004
Location: Georgia
Posts: 149
I have had great success with the fix you gave me until yesterday when I had another issue. Same error message but I got it this time when I was trying to change accounting periods to go back to July to do a bank reconciliation. I checked all the settings that I had changed last week and they were fine. Any ideas on this?
__________________
RobinMc
Reply With Quote
  #6  
Old 09-11-2005, 03:52 PM
rick Prindivill rick Prindivill is offline
Registered User
 
Join Date: Oct 2004
Location: Miami/Ft. Lauderdale, Florida
Posts: 5,560
Check the properties on the Network Interface Cards (NIC's) in each computer and disable all POWER MANAGEMENT settings. In Windows / Control Panel click on Power Options and disable HIBERNATION. Also check the power settings for the Hard Drive and the time settings for disabling the hard drive on the host compter. Following this, you can perform a power reset on the network's Switch. Seemingly, the file locks are not being reset in a timely manner or they are not being reset period (typically due to improper exit or shut down of Peachtree).
__________________
Rick Prindiville
PCO Consulting Services, Inc.
rick@pcosupport.com
Peachtree Certified Consultant
Sage Certified Trainer
Reply With Quote
  #7  
Old 09-20-2005, 01:57 PM
RobinMc RobinMc is offline
Registered User
 
Join Date: Nov 2004
Location: Georgia
Posts: 149
how do I check the power settings for the hard drive? I clearly see how to turn off hibernation, but the last half escapes me.
Thanks!
__________________
RobinMc
Reply With Quote
  #8  
Old 09-20-2005, 03:08 PM
rick Prindivill rick Prindivill is offline
Registered User
 
Join Date: Oct 2004
Location: Miami/Ft. Lauderdale, Florida
Posts: 5,560
Right cllick on MY COMPUTER and select PROPERTIES. Now click on the Tab labeled HARDWARE and then on DEVICE MANAGER. Click on the Plus sign to the left of the icon listing Disk Drives. Right click on the line referencing the actual hard drive
i.e. WD -xxx and select Properties. Now if this is Win XP, click on the TAB labeled POLICIES. Here you will remove the check mark adjacent to the section "Enable Write Caching on the disk". Do this on all workstations and servers, for all drives.
__________________
Rick Prindiville
PCO Consulting Services, Inc.
rick@pcosupport.com
Peachtree Certified Consultant
Sage Certified Trainer
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
all contents copyright (c) by AccountingUsers Inc.